0
$\begingroup$

I am confused on why the camera suddenly states that it is not a multi-view camera. It was working fine days before until now. I saw another forum that states adding another camera can be a solution. I tried that, not sure if I did it right. I would like a step by step guideline if possible. Thank you.enter image description here

$\endgroup$
1
$\begingroup$

You need to do one of this:

1) Set Stereo 3D instead of Multi-View, if you want to use one camera

2) Or if you select Multi-View add as many cameras as you have views here:

enter image description here

and add a suffix to camera names from camera suffix setting. Like in my case, I have 2 views and set up 2 cameras:

enter image description here

$\endgroup$
  • $\begingroup$ One issue with the Stereo 3D is that it makes weird 3D colors, which I don't want. I only want it to render normally. $\endgroup$ – ShiningLuna Jul 4 '17 at 6:52
  • 1
    $\begingroup$ @ShiningLuna youtube.com/watch?v=kkZQQxl2xYE $\endgroup$ – Crantisz Jul 4 '17 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.