4
$\begingroup$

Is there a way to prevent freestyle from rendering lines on hair particles?

I still want to render lines on the mesh which has the particle system.

$\endgroup$
5
$\begingroup$

Use compositing. Enable strand render for the hair. Create one render layer with Freestyle enabled and Strand disabled. A second layer with Solid and Freestyle disabled and Strand enabled. That will give you one layer with freestyle lines around the object and another with just hair.

enter image description here

Composite together with an alpha over.

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.