0
$\begingroup$

I'm a newbie to Blender. First, thanks to all that help novices. I'm learning Blender Internal first.

My first project was to merge two existing shared blender files: first was an animation of 600 frames (20th Century Fox Intro). Then I imported shared 3D automobile objects. The merged scene (in 4 layers) looks fine in solid, material and even rendered VIEWS. But when I render the camera image (in BI or even in Cycles), the top half of the 3D scene is gray. Seems I have a solid gray plane (just above my grid plane) cutting off the image. But there is no plane object there. See my screen capture slice below.

I'm on a 2009 iMac with ATI Radeon HD Graphics (512MB), 3.06GHz Core 2 Duo CPU and 16GB of RAM. Couldn't find a similar reported problem here or on the web.

RenderSample

$\endgroup$
  • 1
    $\begingroup$ It looks like you have a "Plane" in your scene. In Object Mode press Alt +"H" to un-hide any objects. You can either delete it if its there or turn off it's render switch. $\endgroup$ – Dontwalk Jul 3 '17 at 16:55
  • $\begingroup$ make sure you don't have a render border setup (press Ctrl+Alt+B), also check the clip distance for the camera (different than the clip distance for the viewport). Check for hidden objects: uncollapse all objects on the outliner and see if any of the objects are disabled in the viewport (eye icon) but enabled for rendering (camera icon). But the best way to find out is if you upload your file so that others can determine what is going on. $\endgroup$ – cegaton Jul 3 '17 at 18:13
-1
$\begingroup$

QUESTION ANSWERED. I had checked for render borders, and camera clip distance and objects in Layer 1 blocking camera view and have determined it came in with the automobile in Layer 4. I couldn't see anything just above the grid floor. Then I noticed "Plane 022" in the Outliner with the Viewport (eyeball) disabled. Once I enabled it, I found it was a pan to help reflect light onto the automobile from the creator's original light sources. Only then could I see it. "X"! "Plane 022" gone and my BI render looks great now. Thanks for the help. Sorry about posting the sample image twice. Not used to this Blog. Cheers.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.