0
$\begingroup$

I'm exporting the character from MakeHuman with the MHX format with a rig "CMU mb" or the "Game Engine". Then I imported the file to blender overriding the exported data and selecting the MHX as the Rig Type

Rig Type

After that I go to the MHX2 Runtime panel and switch all the FK to IK.

MHX2 Runtime

My problem: it doesn't work, if I grab the hand (or any part) it doesn't work as expected.

grabbing

My blender version is 2.78. Any ideas? Thanks.

$\endgroup$
1

1 Answer 1

0
$\begingroup$

Enable Autorun python scripts in user preferences

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .