0
$\begingroup$

This question has already been asked and answered here:

how do I create a sprite with hard (aliased) edges, but still be antialiased inside?

But this does not work for me. I think something has been left out.

I would have simply commented on that question, but I need 50 reputation.

$\endgroup$
  • 1
    $\begingroup$ What exactly is not working? $\endgroup$ – brockmann Jul 3 '17 at 9:01
  • $\begingroup$ Add a screenshot, or provide a blend-file $\endgroup$ – Crantisz Jul 3 '17 at 9:20
  • $\begingroup$ I figured it out. Under Anti-Aliasing, Full Sample needs to be unchecked. What was happening was my renders were exactly the same with or without that node setup in the link. $\endgroup$ – Jay Rockets Jul 3 '17 at 9:21
  • 1
    $\begingroup$ @JayRockets Please write an answer to your own question. Other users facing the same issue will appreciate it. $\endgroup$ – user1853 Jul 3 '17 at 17:43
1
$\begingroup$

The problem was Full Sample. This needs to be left unchecked.

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.