2
$\begingroup$

I adjusted the scale of my models, now all objects look distorted. Clipping is set very low and high respectively. Is there an (easy) way to solve this?

It has to be something with the viewport itself; when i look through a camera (in the same - solid shaded - view) or in orthographic view, everything looks good.

enter image description here

$\endgroup$

1 Answer 1

2
$\begingroup$

These setting can cause that problem. Set them to the same values your camera uses. Near Far Settings

$\endgroup$
2
  • $\begingroup$ Thanks a lot Josip, that worked! I already experimented with those settings, but setting them to the camera settings did it. Cheers! $\endgroup$
    – Casper
    Jul 2, 2017 at 13:07
  • $\begingroup$ Thanks man!...... $\endgroup$ Aug 7, 2020 at 4:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .