1
$\begingroup$

I have a simple model and i have used hdri environment image in cycles. I have uncheck the option in camera to hide the environment image. When i press shit+z to render i get the black background. I want that black color to be change to white or other color.How can i change the color.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ related: blender.stackexchange.com/questions/49337/… $\endgroup$ – cegaton Jul 2 '17 at 6:07
  • 2
    $\begingroup$ Or enable film: transparent (to have a transparent backgound) and add the background in the compositor using Alpha over. $\endgroup$ – cegaton Jul 2 '17 at 6:09
  • $\begingroup$ @cegaton thanks for the little small option transparent click $\endgroup$ – atek Jul 2 '17 at 7:07
2
$\begingroup$

these are the settings you need to change Using custom colors for transparent background

$\endgroup$
  • $\begingroup$ You can do the same without the RGB node as well and set the background color directly on the Alpha Over node $\endgroup$ – cegaton Jul 2 '17 at 15:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.