0
$\begingroup$

So for the lecture im following(link below) i have to make a rabbit. I made the fur with seperate particle systems(for each part different particle system with different vertex group) like explained in the lecture. it looks good in rendered view like this: enter image description here

But if i actually render the model with render image it looks like this:

enter image description here

It doesnt render the head fur and the eyes. All models en meshes are enabled in rendered view, below are all my settings:

PARTICLESYSTEM: enter image description here

VERTEX GROUPS: enter image description here

OUTLINER enter image description here

If you need any more details, tell me and i will provide.

Thanks in advance.

TUTORIAL IM FOLLOWING: https://www.udemy.com/blendertutorial/

BLENDERFILE : https://www.dropbox.com/s/g7voguv2d05979o/FluffyBunny.blend?dl=0

$\endgroup$
4
  • $\begingroup$ Would help if you uploaded your file here blend-exchange.giantcowfilms.com $\endgroup$
    – Patdog
    Jul 1, 2017 at 14:00
  • $\begingroup$ @Patdog Added it :) $\endgroup$ Jul 1, 2017 at 14:03
  • 1
    $\begingroup$ Have you checked if the eyes were on separate render layers (I can't check myself, my computer can't handle such a large file, blender just crashes)? $\endgroup$
    – Squirrel
    Jul 1, 2017 at 18:37
  • 1
    $\begingroup$ Possible duplicate of Why is it rendering non visible objects? $\endgroup$
    – user1853
    Jul 1, 2017 at 20:10

1 Answer 1

1
$\begingroup$

Nothing wrong with the particles, but Squirrel gave the idea with the eyes not being visible. Yep the whole head is hidden behind giant Metaballs. Who would have thought!? Well I guess we can all sleep easier now :)

enter image description here

Going to guess you have a mean machine to handle all those particles - but if you want less effort when working you can dial the Display down to something easier like 10. Keeping the display and Render at the same amount can be taxing...

enter image description here

p.s. Either drag the Metaballs elsewhere or switch them to visible and move to another layer or turn off the Camera for each one...

$\endgroup$
2
  • 1
    $\begingroup$ That worked thanks! But i do wonder why it doesnt render when entering rendering mode but when really rendering it does render while rendering for the metaballs is turned off? $\endgroup$ Jul 1, 2017 at 20:39
  • $\begingroup$ I agree that it would be consequential if the render preview mode did show the metaballs. The viewport does have some limitations and room for improvement. $\endgroup$
    – Patdog
    Jul 1, 2017 at 22:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .