1
$\begingroup$

I have stumbled into another problem. For some reason, the camera or the rendered image will come out like this 3D (blue and red) imitations which I never intended. What can I do to fix this issue? enter image description here

https://www.dropbox.com/s/ib034p3w8qs3hqk/OutHausBackground.blend?dl=0

$\endgroup$
  • $\begingroup$ that's the stereoscopic 3D rendering option $\endgroup$ – Firewill Jul 1 '17 at 7:53
  • $\begingroup$ I might have activated that by mistake. If you don't mind me asking, where can I find it? Thank you $\endgroup$ – ShiningLuna Jul 1 '17 at 8:00
  • $\begingroup$ yeah I was actually looking for it myself, it took me a few minutes to remember where it was. $\endgroup$ – Firewill Jul 1 '17 at 8:03
  • $\begingroup$ Alright then. Thanks. I'm more used to Maya. Blender feel like another world for me, sometimes I feel like Maya is easier compared to Blender. $\endgroup$ – ShiningLuna Jul 1 '17 at 8:07
  • $\begingroup$ ha, I'm the complete opposite, Im kinda familiar with 3ds, maya just feels like pie menus that keep branching into pie menus. tough their node editor is really robust, that's one thing that I'd like for blender to have. $\endgroup$ – Firewill Jul 1 '17 at 8:38
1
$\begingroup$

This is the option you accidentally activated, on the render layers tab, the Views section

enter image description here

just disable the Views checkbox

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.