0
$\begingroup$

I'm unable to display images as background images in Blender.

I've tried it as a jpeg and a png.

I have opacity set to 1. I've tried scaling the size from 1-1000. I've tried looking at every view available. Nothing seems to work.

Sceen shot of my settings with Front and Left views

$\endgroup$
  • 1
    $\begingroup$ Images does not show in perspective mode. Turn on Orthographic mode by pressing Numpad 5, and you should see them. $\endgroup$ – TeaCrab Jun 29 '17 at 23:29
  • $\begingroup$ This gets asked quite oftten. Background images work only in Camera Perspective view, or any of the Preset Ortho views (Top, Bottom, Left, Right, Front or Back) $\endgroup$ – cegaton Jun 30 '17 at 1:42
0
$\begingroup$

As TeaCrab mentioned in comment, it was because I was in perspective mode. Thank you.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.