1
$\begingroup$

enter image description hereWhen I render in Cycles it turns into solid white. I've spent the past 2 hours researching the answers to this online, mostly through this Blender Stack Exchange. enter image description here

1.) All my layers are turned On 2.) My World is not emitting anything, it's just black. I have my camera facing the model (as you can see in the screenshots).

And after messing with it some.. it now renders in solid static (as seen in screenshots). Trying to upload the file now to tiny upload.. so hopefully during this weekend someone can figure this out for me. Ugh!!.. lol.
Thanks so much!

$\endgroup$
  • $\begingroup$ Make sure you're not accidentally viewing the alpha channel in the UV image editor. Also, I can't see your screenshots, maybe try uploading them again. $\endgroup$ – Lukas Valine Jun 23 '17 at 21:55
  • $\begingroup$ If you want to upload your .blend you could do so here: blend-exchange.giantcowfilms.com $\endgroup$ – Lukas Valine Jun 23 '17 at 22:01
  • $\begingroup$ Thank you! Yes, I have it selected to "Color" in the UV image editor. Darn! I forgot to upload them. Then I went to try and upload and says "Can't upload this type of file". $\endgroup$ – Cody Powell Jun 23 '17 at 22:04
  • $\begingroup$ Screenshots uploaded! whoo hoo! Okay, I'm off for the weekend! Talk to ya throughout, but won't be back to fix this issue till Monday. Cheers~ $\endgroup$ – Cody Powell Jun 23 '17 at 22:14
  • 1
    $\begingroup$ My guess is that the focus setting on the camera is set incorrectly and your scene is completely out of focus $\endgroup$ – user1853 Jun 23 '17 at 22:15
4
$\begingroup$

You have DOF enabled but haven't set a focus distance. Turn off depth of field by setting the aperture size to 0.

enter image description here

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.