0
$\begingroup$

I played with the lamps earlier in the sculpt and they worked as expected. Tilt the light and the shadows followed accordingly. Then I wanted to get rid of it and I assume I clicked something I shouldn't have as now the light only shows in rendering. The issue follows me to new files and after uninstalling and reinstalling the program which seems odd. Is there a setting or option that I inadvertently clicked or did I just break it somehow?Pink light just to make it obviousSpot lights for variety

$\endgroup$
1
$\begingroup$

A friend found out what happened- apparently the viewport shading switched on me! I switched it to material and it was as what I was looking for.

Viewport

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.