0
$\begingroup$

Sadly, my friend here has been in an accident and I do not have the knowledge to fix 'em... Broken Hand But in all seriousness, what did I do wrong? I made this model, tried to use a premade rig, and ran into some problems. I think I fixed most of them, and now I found this. For some reason, when I'm in any mode besides edit mode, the right hand goes weird. I have tried looking at weight paint and vertex groups and have found nothing. Can someone please help?

Here is the blend file: https://filebin.net/4ci3da5fv360m6db

$\endgroup$
2
  • $\begingroup$ You probably need to fix weight paint $\endgroup$ Jun 22, 2017 at 0:51
  • $\begingroup$ Your hand location doesn't match your hand bones location. Do you want the hand to match the bones or the bones to match the hand? $\endgroup$ Jun 22, 2017 at 2:08

1 Answer 1

1
$\begingroup$

To solve your main problem, in pose mode select the UpperHand.R bone, go to the properties panel, bones tab, Relations tab and uncheck the "Inherit rotation" button.

First you should have your hands locations match the hand bones locations moving in edit mode the bones (or the hands) accordingly.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thank You So Much! I'd never of thought of looking at that. $\endgroup$
    – Ethan
    Jun 22, 2017 at 2:43
  • $\begingroup$ You're welcome, please upvote the answer. $\endgroup$ Jun 22, 2017 at 2:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .