2
$\begingroup$

enter image description here

As seen in the image everything above the transform section is not visible and some portion in bottom is also missing. In the upper part, the cursor is also not mapping correctly, for instance when I want to select translate in transform section I actually have to hover over the rotate option as I move below it seems to work properly. I tried reinstalling different versions of blender (2.78, 2.78c, 2.77 64bit) but nothing changed. OS : Windows 10
Processor : i3 6100 GPU : intel hd 530 (tried win64_154519.4678 and win64_154514.4590) 1080p

$\endgroup$
4
  • $\begingroup$ There should be an info header above that Transform panel. Interesting. Try Ctrl+Alt+U, bring up the preference panel and see if you can find any options to try solve this. $\endgroup$ – TeaCrab Jun 19 '17 at 16:14
  • $\begingroup$ Related blender.stackexchange.com/questions/2151/… $\endgroup$ – Duarte Farrajota Ramos Jun 19 '17 at 18:16
  • $\begingroup$ Also pressing T over the 3D view should bring back the tool shelf $\endgroup$ – Duarte Farrajota Ramos Jun 19 '17 at 18:17
  • $\begingroup$ Same issue in user preferences, the top bar is covering the top navigation menu. The display starts at top of the white blender header but the mouse input starts from below the white header. $\endgroup$ – Amey Mhatre Jun 20 '17 at 4:21

Browse other questions tagged or ask your own question.