0
$\begingroup$

I know that this is a common issue from the questions already asked around, but I've checked every setting and I am at my wit's end. The particles are supposed to be there, but I have looked through every render setting and they will not show, if I do a quick render or a full render.

Here's the download link: https://www.dropbox.com/sh/eq9jg9npgjpiqjy/AAAXSED5dfQLWs99Mve86NxQa?dl=0

$\endgroup$
2
$\begingroup$

The object named "fountain particle water" (a sphere) has its ray visibility disabled for camera rays, so enable that, as shown in the image below, and the problem should be gone.

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.