0
$\begingroup$

This question already has an answer here:

I'm new to blender, I started about a week ago. I'm currently designing a human head. As for the details, like lines, little molds etc., I thought of using sculpt mode. So bsc. what I did was, editing my object, or rather it's vertices, make it more "high poly" with a subdivision modifiers, editing again, subdivision again, and so on.

Now I ran into a problem.
When trying to use the sculpt tools, literally nothing happened. i searched the interenet for answers, all I found was the tip to turn on "Dyntopo". I did. After that the sculpting tools had effect, but the effect wasn't the one I wished for, neither the one it should be. It was more like little cracks in my model, I can't even describe it properly, but I'll add images.

Any ideas what I'm doing wrong? What settings should I use? Is there a way to finalize my model, so that the PC doesn'T take it as editable object anymore, in order to improve performance when sculpting? Kind of locking the vertices? I'm running a GTX 980 and an I7 3770K and 16GB RAM, still it lags like hell...

screenshot-bulging-sculpt

screenshot-sculpt-settings

screenshot-mesh

http://imgur.com/a/JKcd0

Thank you very much, I hope this is the right place to ask this kind of question!

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, David Jun 14 '17 at 4:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ As an additional note, lags and slowdowns in the work in this case can be caused by bunch of faces of that model, which is another downside for having too much geometry. $\endgroup$ – Mr Zak Jun 13 '17 at 19:09
1
$\begingroup$

The first screenshot shows big amount of faces stretched horizontally really much, probably as a result of dyntopo atop of already subdivided mesh with maybe not proper base topology. They are bulging out of the model, most likely as a result of the brush drawing.

In short, don't use dyntopo in this case. It is useful for rough and quick adding details when e.g. base and draft sculpting is done; it's possible to do the final mesh with it only as well, but not mixing it with Subsurf or any other type of subdivision. The reason to use dyntopo is to selectively subdivide mesh where needed and sculpt it at the same time. On the other hand in the case shown you have big amount of geometry which as you see will prevent you from easy editing. Further, it's mostly useless as much less geometry is pretty much enough for showing details.

The thing also to keep in mind is that if you need more details continue subdividing the mesh relatively equal for all its surface. There are plenty of tutorials about subdivision while sculpting which will show you that in more details.

The easiest solution is to undo dyntopo (using backup copy of the mesh is assumed) and go with Multires only (instead of Subsurf). Then it will be possible to go with clean topology as much as possible while leaving base mesh relatively simple (Multires will do that for you).

If dyntopo is undoable then it's possible to use it for unsubdividing as well, just enable Collapse in the Dyntopo rollout and continue scultping on the mesh while checking what geometry it generates.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.