0
$\begingroup$

Using blender on Surface Pro 4. I've set the virtual pixel mode to "double" and it's great for the display UI. But I can't manipulate anything with the rotate tool using either the pen or a mouse.

I've tried playing with the manipulator size and handle size, but that doesn't help.

I also can't navigate/move the view using the pen.

Anyone have any setup suggestions to get me going?

$\endgroup$
2
  • $\begingroup$ You should have Emulate 3 Button mouse enabled - you can find that under Input in the Preferences. This might be helpful blender.stackexchange.com/questions/75288/… $\endgroup$ – Patdog Jun 12 '17 at 21:13
  • $\begingroup$ Thanks @Patdog, Emulate 3 Button mouse let me use the pen. $\endgroup$ – chris Jun 13 '17 at 23:00
1
$\begingroup$

The Emulate 3 Button Mouse setting let me use the pen to interact with objects and the scene.

The problem I was having with the rotate manipulator turned out to be a separate issue, and was fixed by changing the selection mode under User Preferences>System from automatic to OpenGL Occlusion Queries.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.