2
$\begingroup$

My material panel doesn't look like this when in cycles render mode enter image description here

I would like it to look like this in Cycles mode because here im in Blender render but instead it looks like thisenter image description here

Is there a way to do this? I am trying to make the plane a shadow catcher to it should be invisible but i can't do that in this control panel. Please tell me how i can fix this or switch control panels

$\endgroup$
2
$\begingroup$

What you need is not possible.

Some of the Panels in the Properties Editor are dependent on the render engine.

Blender Render Engine has different shading philosophy and thus the settings appear differently.

You must choose a render engine for a project and go with it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.