4
$\begingroup$

I have been looking everywhere online trying to find a way to make the Blender interface bigger. I have a lot of trouble seeing the text in the default theme. I have tried adjusting the fonts, which makes some of it easier to read, but then the fields the words are in are not big enough and seem to be getting cut off. I am not sure if there is a fix for this. Maybe there’s a theme called Old Guy Special? If anyone can help I would be grateful.

$\endgroup$
9
$\begingroup$

You can change the DPI under the System Tab in the Preferences. It also has the drop down option to Double. Double has the advantage that things like the widgets also get bigger...

enter image description here

$\endgroup$
  • $\begingroup$ This helps a lot I really appreciate it. But is there a way to adjust the size of the TABS on the left?? $\endgroup$ – Elite Stomper Jun 11 '17 at 21:03
  • $\begingroup$ I´m going to guess you haven´t tried it? Everything gets bigger, including the TABS. $\endgroup$ – Patdog Jun 11 '17 at 21:07
  • 3
    $\begingroup$ I you hold down ctrl and then click and drag with the middle mouse button you can set the size of the left control panel individually. $\endgroup$ – Lukas Valine Jun 11 '17 at 21:35
  • $\begingroup$ Nice one Lukas Valine! Never knew that. Also works for Properties and other panels. $\endgroup$ – Patdog Jun 12 '17 at 5:05
4
$\begingroup$

You should set the display scale option in User preference. It is the first option under the interface tab.

Scale set to 1.0:

enter image description here

Scale set to 1.5:

enter image description here

$\endgroup$
  • $\begingroup$ Running Windows Blender 2.78 and scaling is not an option under Interface Tab... $\endgroup$ – Patdog Jun 11 '17 at 20:57
  • $\begingroup$ Thanks for your information this helps a lot. I am using the scaling you provided along with the DPI setting also provided by the fellow below. I noticed is the tabs on the left still are not showing up as expected any ideas? $\endgroup$ – Elite Stomper Jun 11 '17 at 21:07
  • 1
    $\begingroup$ @Patdog Wow, sorry about that. I forgot I was using a 2.79 pre-release. The DPI feature is being updated: wiki.blender.org/index.php/Dev:Ref/Release_Notes/2.79/UI $\endgroup$ – Lukas Valine Jun 11 '17 at 21:12
  • $\begingroup$ This is a feature of the upcoming version 2.79. Try a daily build from builder.blender.org/download :-) $\endgroup$ – dr. Sybren Jun 11 '17 at 21:14
  • $\begingroup$ Hey thats great news I am not sure why blender never had options like that before or and easier way to go about it. But I look forward to the new feature $\endgroup$ – Elite Stomper Jun 11 '17 at 21:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.