5
$\begingroup$

I have just started using blender 2.66a. I was trying to model a chair. I used a cube to create the chair. I exported it as an .obj file. However when I tried to import it back in, it is just showing a cube instead of the chair which I had modeled.

blend file

$\endgroup$
  • $\begingroup$ Exact problem but for another format, blender.stackexchange.com/questions/5249/… $\endgroup$ – iKlsR Mar 28 '14 at 17:40
  • $\begingroup$ I downloaded your file and tried it. It works fine for me, just make sure you exported the right cube (your scene has 2). $\endgroup$ – David Mar 30 '14 at 0:25
4
$\begingroup$

The reason you are seeing the cube instead of the chair is because there is a Cube on layer 1. Your chair is on layer 3. You only had layer 3 visible which is why you did not see the cube even though it is there.

There are two ways to avoid this problem in the future:

Method 1 - deleting the cube

  1. Go to layer 1 by pressing 1 on your keyboard

  2. Select the cube and delete it, X

Method 2 - only exporting the needed meshes

  1. Select the chair and any other items you wish to export

  2. In the export dialog check Selection Only

    enter image description here

Once you do this you can import the chair and it will work like you expect it to.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.