4
$\begingroup$

This question already has an answer here:

enter image description here the add options are greyed out (in all tabs) I can't use them. Any help? BLENDER VERSION: 2.78

$\endgroup$

marked as duplicate by cegaton, p2or, JakeD, Mr Zak, David Jun 10 '17 at 19:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

5
$\begingroup$

Check Use Nodes at the bottom of the Node Editor.

enter image description here

$\endgroup$
2
$\begingroup$
  1. Enable Use Nodes as Scott said if you want to add material nodes.
  2. Switch to Compositor nodes which would have a separate Use Nodes button by clicking the second item in the enum.
  3. You probably want to switch to Cycles at the top to have the "normal" nodes :-)

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.