0
$\begingroup$

I cant see my textures in texture or material mode. Everything is white in the view port. Just recently did this start to happen. I dont even have a hemi light in the scene or any lights for that matter. I tried adding one with no luck. When Im in the rendered view port Everything shows up red. When I go into edit mode On an object I can FINALLY see its texture. Am I doing something obviously wrong?

UPDATE: All of a sudden, Textured mode works normally with a single hemi as a light source, but material mode is still All white.

Building and all, White. RED

$\endgroup$
  • $\begingroup$ Is it possible that you applied the textures in blender render then switched to cycles? Sometimes I do that and I have the same problem. $\endgroup$ – Pleb Jun 7 '17 at 4:25
  • $\begingroup$ Related - blender.stackexchange.com/questions/5283/…. BI shows face textures (texture assigned to faces in UV/Image editor) if using Multitextured shading and material textures if using GLSL (the latter depends on lighting). White usually means there aren't any textures assigned $\endgroup$ – Mr Zak Jun 7 '17 at 10:41
  • $\begingroup$ There are textures assigned because I can see them in texture view port using multi textured shading. GLSL is still white. In the material view port, both shading options are white. Ive never had this happen IDK what to do, $\endgroup$ – Cole-Peterson Jun 7 '17 at 14:12
  • $\begingroup$ Its not even shading the mesh its just flat white $\endgroup$ – Cole-Peterson Jun 7 '17 at 14:15
1
$\begingroup$

To Anyone who has this same problem, check your world ambient color. Mine got set to white somehow (I rarely use that tab) and after setting it to black everything went back to normal.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.