0
$\begingroup$

I've been modeling a character in blender, but when I try to use the hair particle system all the hairs extrude from the front and the back of the head instead of radiating outwards. The hairs going out the front and back are practically immobile, and the one or two that can be manipulated well aren't completely in line with their normals either. I checked to make sure the normals were consistent and that that were facing outwards, but that doesn't seem to be the problem. In addition to that it looks like it's only adding hair to one side of the head.

my screen

Help would be appreciated.

Update:

My mods are ordered, from top to bottom: mirror, subdivision surface, paticles

Moving around and disabling/re-enabling the subdivision modifier only seems to change the location of the already applied particles, only making the hair somewhat even by moving what I have applied and letting me add particles in the recently vacated space.
The mirror modifier [without any other mods applied] doesn't seem to properly mirror the particles: when it's applied first it only switches the side the particles when I toggle it off then on again. When I apply the mirror mod second it only applies to the skullcap, with no variation.

$\endgroup$
  • $\begingroup$ Make sure the modifier stack is in the correct order... and make sure the meshes scale is applied $\endgroup$ – Exile420 Jun 7 '17 at 16:46
  • $\begingroup$ I updated the question with more details about my modifiers, also I found some things for how to use "meshes scale", but I'm not sure what you think I need to apply [to the skullcap?] and why. $\endgroup$ – Wilko Jun 12 '17 at 1:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.