0
$\begingroup$

Im using Blender 2.78c and where I have seen in many tutorials people can select their graphics card in the User Preferences>System by clicking CUDA. I only have the option to click OpenCL and when I do it says only Hanain under it. enter image description here

$\endgroup$
  • 1
    $\begingroup$ Please elaborate a bit. What system specs, what operating what graphics card, under what OS? With which driver version? Are they up to date? $\endgroup$ – Duarte Farrajota Ramos Jun 6 '17 at 12:48
  • $\begingroup$ I am using A dell (windows) computer blender 2.78 and my graphics card i $\endgroup$ – Logan Ebert Jun 6 '17 at 12:54
  • $\begingroup$ how do i see my kind of graphics card? $\endgroup$ – Logan Ebert Jun 6 '17 at 12:56
  • $\begingroup$ Try the device manager from the control panel and see if it is listed there. $\endgroup$ – Duarte Farrajota Ramos Jun 6 '17 at 13:02
  • 1
    $\begingroup$ If you see OpenCL it means you have AMD graphics card, those don't support CUDA for working, it's kind of their analogue. So you likely won't have CUDA but if the card is more or less new likely you won't need CUDA. GPU-Z is often used for card detection. $\endgroup$ – Mr Zak Jun 6 '17 at 13:08
1
$\begingroup$

CUDA is used on Nvidia Cards. AMD Radeon cards use a different kind of hardware.

You can only use Open CL (and live with its limitations).

The Option "Hainan" is the correct and only option you have.

AMD cards appear in blender with the code name used for the GPUs architecture.

As an alternative you might want to try using other render engines other than Cycles, as explained in this post: Alternative Render engines can I use instead of Cycles for AMD Radeon GPUs?

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.