0
$\begingroup$

Please help me get around this issue. Ive baked the normals map and it seemed okay but when i applied it to the mesh i got that dark edge all over the corners. Ray distance and cage differences didnt change a thing. Or is it the blender software??

Tried multiple times but i cant seem to get that dark edge on the final render to go away!

$\endgroup$
  • $\begingroup$ Try checking Non-Color Data in the normal map node options.. It might also happen that beveled edges on the highpoly are too much different from the lowpoly so from certain angles it can look strange. $\endgroup$ – Mr Zak Jun 5 '17 at 16:48
  • $\begingroup$ 90° is pretty steep. I would first try beveling the edges of the cube before baking. Also, you might look into the custom vertex normals editor included with Blend4Web for this kind of thing. $\endgroup$ – Mentalist Jun 5 '17 at 21:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.