0
$\begingroup$

I am creating a city in Blender and while rendering one of the buildings an odd thing happened with the background of cycles. Attached is an image of what I'm talking about although this doesn't truly matter because this model is going to be put into a larger model and not rendered alone, but I was curious because this is a distracting problem. enter image description here Here's what cycles normally looks like. I know the model is very incomplete and has no lighting, but I needed something to show. enter image description here If anyone knows what is going on please tell me.

Thanks

$\endgroup$
1
$\begingroup$

Under properties, got to World settings>Surface and change to color to the one you want. enter image description here

$\endgroup$
  • 1
    $\begingroup$ Have in mind that this screenshot represents a Blender Internal world Ui, not a native Cycles one. Ideally you should create a new one while Cyckes is the active render engine so you aren't show this UI, and don't have to press Use Nodes $\endgroup$ – Duarte Farrajota Ramos Jun 4 '17 at 0:53
  • $\begingroup$ That worked thanks. It seems the scene didn't have a world for some reason. Thanks. $\endgroup$ – Patrick Haertel Jun 4 '17 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.