2
$\begingroup$

I have this scene: It's basically a bunch of particles that have an emission shader. The camera is using depth of field and gives this results using the rendered viewport:

But When I render the image it gives me the foollowing result:

As You can see it's completely different from the viewport image. The colours are way less bright and there is way more noise. The samplings are both (Preview and Render) set to 200. And these are the depth of field settings:

And these are the render settings:

As you can see the viewport and the rendered image are completely different, is there a way I could make them the same? Am I Doing something wrong?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.