4
$\begingroup$

I am a blender novice. I've just finished rendering my first animation. I've cycles-rendered all the images and then put them all together into a movie with video editing layout. The problem is that the output was very noisy. After doing some tweaks, I wanted to render again, but all it did was show the images from the previous render.

My question is, how can I return to creating the images stage from the stage where blender puts them all into a movie?

$\endgroup$
0

1 Answer 1

7
$\begingroup$

In Render Properties, look at the Post Processing panel. Disable the Sequencer checkbox and Blender will re-render from your 3D scene rather than from the frames in the VSE.

That said, to avoid this kind of thing from happening to myself, I've gotten into the habit of either using a separate .blend file for sequencing or creating a new scene in my .blend file that's specific for sequencing. That way, you can render from your "work" scene and do your VSE work from your sequencing scene. It's a pretty handy workflow.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .