6
$\begingroup$

For some reason the layer selection and the Lock to Scene button disappeared in 3D View / Object Mode. I can't find an option to toggle the visibility.

As it is supposed to look like enter image description here

How it currently looks like

enter image description here

File / New restores the visibility therefore it must be a setting within the .blend file. How can the layer selection be restored?

$\endgroup$
  • 1
    $\begingroup$ Are you by any chance in Local View Mode? (Numpad /) $\endgroup$ – user2859 Mar 26 '14 at 9:29
  • 1
    $\begingroup$ @user2859 Oh this could be, I can't check this for the next 8-9 hours. If so "(local)" should be appended to the viewport like Top Ortho (local) $\endgroup$ – stacker Mar 26 '14 at 9:55
9
$\begingroup$

Local and Global View

From the Blender wiki:

You can toggle between Local and Global view by selecting the option from the View Menu or using the shortcut NumPad /. Local view isolates the selected object or objects, so that they are the only ones visible in the viewport. This is useful for working on objects that are obscured by other ones, or have heavy geometry. Press NumPad / to return to Global View.

As user2859 pointed out, when you are in Local View, the Layers buttons are not visible, but will return when you go back to Global view.

$\endgroup$
  • $\begingroup$ IIRC, they also go away in edit mode, don't they? $\endgroup$ – Matt Mar 26 '14 at 15:55
  • $\begingroup$ Yes Matt, they do go away in Edit mode. $\endgroup$ – Thom Blair III Mar 26 '14 at 16:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.