0
$\begingroup$

I was working with my character earlier today, saved it and everything (I'm 100% sure because I've been working on it for a couple of days now) and after switching into rendered view-port mode for the first time on that file (since I was done with modelling and rigging) and switching out of it, my armature suddenly disappeared. I've checked the Hide option, checked the layers, checked the bone layers, checked even Google and other Blender Stack Exchange questions but nothing worked. I'm not sure what's going on, I've made many other characters with rigging before but this has never happened to me before. I didn't delete them, because the armatures are still visible in the outliner. Even when I enter edit mode, the armature is still invisible. Please help me! Here's the .blend file:

$\endgroup$

2 Answers 2

4
$\begingroup$

You have the Only Render option enabled. Uncheck it in Display panel of the properties shelf (N). enter image description here

$\endgroup$
0
0
$\begingroup$

In Edit Mode you can see your bones right? If you select a bone in Edit Mode and then go to Object Mode you can go to the bone property, (note not the armatures properties, the individual bone property the green button) and select Viewport Display, something called hide will show up only in the Object Mode. Uncheck it.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .