5
$\begingroup$

I made this picture with 6000 samples. No fireflies but still so noisy. I read a lot of articles to get rid of fireflies but I just need to clear my pic. Any idea?

enter image description here

$\endgroup$
7
  • 1
    $\begingroup$ Did you disable caustics? $\endgroup$
    – Tooniis
    May 31 '17 at 8:26
  • $\begingroup$ The caustics are enabled on this image. If I turn it off the result is darker but the noise is still there $\endgroup$
    – Rpi
    May 31 '17 at 9:00
  • $\begingroup$ Download and install Blender's latest experimental build (For future readers this might be included in Blender by default) and install it, then open your .blend file in experimental and enable "Denoiser" under the Render Layers tab, then try rendering. $\endgroup$ May 31 '17 at 12:46
  • 2
    $\begingroup$ Are you using Light portals? $\endgroup$
    – Crantisz
    Jul 10 '17 at 10:02
  • 4
    $\begingroup$ Possible duplicate of How to avoid noisy renders in Cycles? $\endgroup$
    – user1853
    Oct 17 '17 at 19:32
3
$\begingroup$

You can turn on the new denoising feature that was presented in Blender 2.79. Please download Blender 2.79 Here and then follow the instructions presented below.


Step 1.

Open render layers. enter image description here

Step 2.

Check the box that says denoising.

enter image description here


Hopes this helps a lot of people

$\endgroup$
0
$\begingroup$

Try increasing the indirect lighting value, should help with reducing a majority of the noise.

Indirect Lighting

Also you can use a despeckle node in the compositor to help reduce noise.

despeckle node

$\endgroup$
10
  • $\begingroup$ The indirect lighting value is 100 at the moment so it won't help. I'll try the despeckle node $\endgroup$
    – Rpi
    May 31 '17 at 9:32
  • $\begingroup$ The despeckle node didn't help..... with 0.5 threshold it is still noisy, with 0.02 threshold it becomes blury $\endgroup$
    – Rpi
    May 31 '17 at 11:02
  • $\begingroup$ Hmm... That's odd, are you using a HDRI? $\endgroup$ May 31 '17 at 11:39
  • $\begingroup$ Also could you upload a copy of your .blend file, it'll make it easier to find a solution $\endgroup$ May 31 '17 at 11:46
  • $\begingroup$ how can I upload it? can't find $\endgroup$
    – Rpi
    May 31 '17 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.