0
$\begingroup$

When I hit F12 to render, a screen (see 2nd image) just pops up, and nothing happenes. It acts as if it's finished, when it's really not.

Is there something I've done wrong?

before rendering

"rendering"[![][2]

$\endgroup$
  • $\begingroup$ Check Render Layers maybe? $\endgroup$ – cgslav May 26 '17 at 20:49
  • $\begingroup$ @LukeD I don't see any different with it, only one layer, the basic "RenderLayer" one $\endgroup$ – VDESC May 26 '17 at 20:53
  • $\begingroup$ I can't tell why then from just screenshots. Strip down the blend file to just one object and upload it to: blend-exchange.giantcowfilms.com and I'll have a look. $\endgroup$ – cgslav May 26 '17 at 20:55
  • $\begingroup$ OK, done @LukeD $\endgroup$ – VDESC May 26 '17 at 21:01
2
$\begingroup$

Overview:

First of all, I don't know anything about Video Editing in Blender.

First option:

It seems that you have some Strip (4.) added to the project and this is blocking/muting rendering.

  1. Go to Video Editing.
  2. Select Strip (if you see transparent render result hit ESC).
  3. Erase Strips.

Or modify it accordingly to your project.

Overview

Second option:

If you don't use VSE at all and made this Strip by accident you can always turn of Sequencer completely:

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.