0
$\begingroup$

I'm looking at the manual for Vertex Groups Panel Controls, here. It's for version 2.78, and I'm running 2.78.

The manual states that I should see "Assign" and "Weight" controls in the Vertex Groups box when a certain group is made active (light blue). Here's a screenshot from the manual:

enter image description here

But I don't see this on my screen. I have made the vertex group active, but I don't see the "Assign" and "Weight."

enter image description here

I'm stuck with no way to hook my armature bones up to my vertices. Please help!

I also have not been able to find the controls for "weight painting." Alt, Shift, Ctrl, etc., in all combinations with W didn't surface weight painting for me.

$\endgroup$
  • 2
    $\begingroup$ Are you in Edit Mode? You won't see the Assign button unless you're in edit mode on the object. $\endgroup$ – Xuan May 26 '17 at 16:54
  • $\begingroup$ Please add images using the built-in image uploader. See: meta.stackexchange.com/questions/75491/… $\endgroup$ – Ray Mairlot May 26 '17 at 17:22
  • $\begingroup$ @RayMairlot I tried to use the built-in image uploader but it did not work at all. The dialog box for the built-in image uploader was completely unresponsive. $\endgroup$ – Reb.Cabin May 26 '17 at 19:10
  • $\begingroup$ @Xuan that was it. If you elevate your comment to an answer I will accept it. $\endgroup$ – Reb.Cabin May 26 '17 at 19:11
1
$\begingroup$

To be able to assign vertices to vertex groups, you need to be in EDIT mode

$\endgroup$
  • $\begingroup$ I did a search on the manual page for the word "edit" and did not find any statement of the fact that you need to be in edit mode to assign vertices to vertex groups, so your answer unblocked me and i'm grateful. $\endgroup$ – Reb.Cabin May 26 '17 at 20:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.