1
$\begingroup$

While I was modelling this model in blender, once I got to the arms I noticed that in render the shading on the arms and lower body was cubic. I'm not sure if this is a lighting issue or a polygon issue, and I don't know how to fix it.

The Suns are set to raytrace. The issue doesn't occur with 1000 x 1000 renders, and can't upload an image due to it being over 2MB. enter image description here

This one doesn't have any problems.

enter image description here

This one does.

$\endgroup$
  • $\begingroup$ Could you crop the image, and upload a part of it where the problem is visible? Also, reducing to 256 colours and saving as PNG with high compression often reduces the size considerably, but colour decimation may of course introduce artifacts or hide artifacts that are clearly visible with a larger range of colours. $\endgroup$ – Duane Dibbley May 26 '17 at 13:40
  • $\begingroup$ Are you using smooth shading and usbsurf modifiers? $\endgroup$ – cegaton May 26 '17 at 14:03
  • $\begingroup$ Yes, the subsurf modifier is set to 2 for rendering $\endgroup$ – Cerebral System May 26 '17 at 14:05
  • 1
    $\begingroup$ Maybe you should try spotlamp with buffer shadow $\endgroup$ – Serge L May 26 '17 at 14:46
  • 1
    $\begingroup$ That seemed to work. $\endgroup$ – Cerebral System May 26 '17 at 15:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.