2
$\begingroup$

I am pretty new to blender and I am sure someone has asked this question before.. but basically I am following along with this tutorial and I added all these nodes in the compositing view.. Basically whenever I render my image or animation it doesn't have any of the nodes I added... like color or a little bit of blur etc... Here is an image of what I want it to look like vs how it is rendering... enter image description here

I want my final animation to look like the centered image.. but whenever I render it looks like the bottom left image.. I am sure there is some small detail I am missing or something... Please help me!!!!

$\endgroup$
2
  • $\begingroup$ Could you include a screenshot of your compositor node setup, or better yet, share the .blend file. The latter can be uploaded to Blend-Exchange. Don't forget to edit the question to include the link to the file. $\endgroup$ – user27640 May 22 '17 at 22:50
  • $\begingroup$ If you want to save the viewer output from the image editor, you can also press the F3 key to save it. $\endgroup$ – 3pointedit May 23 '17 at 3:57
1
$\begingroup$

The Composite Node(or the Render Result) outputs to the image editor and is your final render and is where you save from. The viewer node is used as a backdrop for the compositor. It's not intended for a final render but rather to preview the render result allowing you to more easily adjust compositor settings.

Also in the compositor make sure you check Use Nodes and Backdrop. The backdrop is used to see what is inputted into the Viewer node.

Viewer Node: https://docs.blender.org/manual/ko/dev/compositing/types/output/viewer.html

Composite Node: https://docs.blender.org/manual/ko/dev/compositing/types/output/composite.html

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.