0
$\begingroup$

I've worked in blender for a bit over 2 years now, and I've never encountered something like this before. I was modeling a stage (for performances, etc) and when I tried to render, some of the emissions wouldn't render at ALL. Some would, which is very weird. I'd be really grateful if anyone knew what I could do, because I'm completely lost... :/

.blend :

$\endgroup$
9
  • $\begingroup$ make sure you enabled render for these lights (ctrl + recursive disables it), and by the way could you put your blend file? this would help make sure $\endgroup$ – Pascal Nardi May 19 '17 at 17:47
  • 2
    $\begingroup$ Hi. For uploading images in future, please use the in-built uploader to place the images in the question body. See: meta.stackexchange.com/questions/75491/… $\endgroup$ – Ray Mairlot May 19 '17 at 17:52
  • $\begingroup$ I am not sure I fully understand what the problem is. Which picture is the "correct" one? Only thing I can think is to make sure you have all the object enabled to render in the outliner and the object tab. $\endgroup$ – icYou520 May 19 '17 at 18:26
  • $\begingroup$ reply to ray: okay, will do - reply to icYou: the first one is the rendered one and the second one is the prerendered one. also, how to add a .blend? i dont really know how to, i just made this account to ask this... $\endgroup$ – VDESC May 19 '17 at 18:27
  • $\begingroup$ I'm appearently restricted to 30MB and the .blend is 110MB. I honestly have no clue what I should do or how I should add it :/ @icYou520 $\endgroup$ – VDESC May 19 '17 at 19:12
1
$\begingroup$

I think I found your problem.

You had certain objects set to NOT render by turning off the camera icon. Just turn them all back on and it should render fine. enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.