3
$\begingroup$

It all works nicely until one point, then everything looks like on the image (both in edit and object mode). Even when I save and reopen the file. :S

enter image description here

$\endgroup$
6
$\begingroup$

The issue is that you set the clip range to a very large value:

enter image description here

By setting the end clip to such a large value you are loosing precision. Blender can no longer resolve geometry that is close to each other. The issue is called Z-fighting, the same as when you have geometry that is occupying the same space in the scene (This happens in all 3D software not only in blender). As a rule your start and end clip settings should be so that they encompass your scene, but not a lot more. Why would you need to set the end distance to trillions of Km when you are working with objects are a few centimeters long?

$\endgroup$
  • $\begingroup$ My End clipping was fine, I just had to change the Start. Thank you very much! $\endgroup$ – George_E Dec 9 '18 at 11:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.