0
$\begingroup$

When I try to render some scene for some reason I can see arrows around object, how can make them not to show at render? enter image description here

$\endgroup$
  • $\begingroup$ blender does not just randomly add arrows to your scene. There must be arrow objects in there somewhere. Find them and either delete, or hide for rendering. $\endgroup$ – David May 17 '17 at 13:17
2
$\begingroup$

Are your arrows objects? If so, uncheck their camera icon in the Outliner. If you want to render to OpenGL make sure to mark "Only Render" under /Display in the 3D-view Properties window, too.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.