0
$\begingroup$

As the title says, ever since I updated to the latest version of Windows 10, Blender won't open. I haven't done anything that could have broke it. After installing the update I tried opening it on Steam, it just opened the console type window which gets closed and then nothing happens.

I tried to re-install the Steam version - Result = Same problem Tried installing non-steam version - Result = Same problem.

Anyone else has this issue?

I really want to carry on with my project but can't carry on :/

$\endgroup$
  • 2
    $\begingroup$ "I haven't done anything that could have broke it" looks like you have which was Windows 10. Related - blender.stackexchange.com/questions/34798/…, blender.stackexchange.com/questions/33848/… $\endgroup$ – Mr Zak May 15 '17 at 16:22
  • $\begingroup$ Also make sure you clear your user preferences between installs (more important than reinstalling), and update your graphics card drivers to the lates stable release available. $\endgroup$ – Duarte Farrajota Ramos May 15 '17 at 17:31
  • $\begingroup$ right click on Blender and try to run it under integrated graphics and see if it starts . $\endgroup$ – Cremisi May 16 '17 at 5:23
  • $\begingroup$ I had the same problem. Running with integrated graphics allowed it to run. I'll try updating my graphics drivers. ...stupid Windows. $\endgroup$ – Tobzorz May 17 '17 at 0:03
1
$\begingroup$

I also had the same problem. I updated my drivers and went into the blender folder that's under the program files folder and just clicked on that application. Now it works again.

Hope this helped :)

$\endgroup$
0
$\begingroup$

Updating my drivers did not solve my case...

As derHugo notified at Blender doesn't open after Windows 10 creators update

Disabling 'high constrast' setting made the trick for me

setting-> personalisation->Colours-> Choose your default App mode -> Light

Also, it seemed that i had to disable a personalized theme to take a Windows provided theme, for ex:'themed background'

setting-> personalisation->Themes

Hope it will do the trick for you

$\endgroup$

protected by Community Sep 3 '17 at 18:07

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.