I m new to blender. We play animation by pressing Alt+A. Now how to go back to previous state. Stopping anim player just pauses the animation.


After pressing Alt+A the animation is played back.

During the playback:

  1. Press Escape to stop the playback and return to the original frame before playback.
  2. Press ⎇ AltA to stop playback resting on the current frame.

If you haven't changed the user preferences, this is the shortcut setting (note the checked property Restore Frame).

enter image description here

  • $\begingroup$ In addition you can check this answer for some useful tips: blender.stackexchange.com/questions/20952/… $\endgroup$ – Paul Gonet May 15 '17 at 13:51
  • $\begingroup$ Hey..thanks for the response. Alt+A does stop the animation. But the backspace seems to do nothing. Is there any value to input key for backspace that i need to assign in user preferences. If yes plz guide how. Backspace is not doing anything. I am using the latest version of blender 2.78 . $\endgroup$ – Rahul Jha May 15 '17 at 14:30
  • 2
    $\begingroup$ @RahulJha Not backspace, the escape key is located on the top right of most keyboards. $\endgroup$ – Leander May 15 '17 at 15:03
  • $\begingroup$ @RahulJha Sorry, top left. $\endgroup$ – Leander May 16 '17 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.