0
$\begingroup$

For the text I'm using a greyscale-texture that I plug into the displacement output. Everything is correct using low values. But if I increase the value of the multiply-node in order to receive more depth some black lines start to appear.

enter image description here enter image description here

Is there a way to fix that? Or is there an other way to achieve more depth?

$\endgroup$
  • $\begingroup$ Does the displace map have a soft edge? Perhaps you could sharpen it before use? I guess that means that the map should be normalised 0-1 $\endgroup$ – 3pointedit May 15 '17 at 10:53
  • 1
    $\begingroup$ The displacement socket will make the texture plugged into it work as a bump map, multiplying the values just increases the contrast on the shadowing, making it less realistic. To make the extrusion real, you need to enable the experimental feature set and set the displacement to "true*". Keep in mind that this is an experimental featrure. You might want to consider using a displace modifier instead, it is more controllable. $\endgroup$ – cegaton May 15 '17 at 14:05
  • 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.