0
$\begingroup$

I've working off a tutorial where I've created a texture atlas for a helmet and now the next step is to start texture painting. When I swap over to texture paint mode, I cant apply paint and I cant figure out whats going on. Image link is posted below. I'm working in Cycles. Would appreciate any help, this is driving me mad

screenshot-texture-paint http://imgur.com/a/WTpIU

$\endgroup$
  • $\begingroup$ Your brush is set to Subtract mode, try switching it to Mix (as your image is black i.e. 0 subtracting. from it won't have any effect). And the image isn't shown in the UV editor so you won't see in the editor what is drawn, only on th emesh. $\endgroup$ – Mr Zak May 13 '17 at 16:35
  • $\begingroup$ I gave that a shot but still nothing. I tried the add brush as well but that didnt do anything either :( $\endgroup$ – Lavigne May 13 '17 at 17:18
  • $\begingroup$ When i looking your picture it's obvious you din't create a texture first and plug it in node editor for cycles. i'll will link a tutorial how to proceedTexture Painting | Quick start for cycles $\endgroup$ – Willy Lougne May 13 '17 at 17:35
  • $\begingroup$ Already took care of the node editor when this post was created. Node editor is hooked up yet still can't texture paint imgur.com/a/NBJah $\endgroup$ – Lavigne May 13 '17 at 19:56
  • 1
    $\begingroup$ For anyone else who has this issue and stumbles upon this thread, I figured it out. Under the stroke options of the texture paint menu, I had the stroke method set to CURVE. Changing it to SPACE fixed the issue entirely. imgur.com/a/NBJah $\endgroup$ – Lavigne May 13 '17 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.