0
$\begingroup$

I am learning blender since last 3 months. I am facing problem in selecting individual hair particles in particle edit mode. However I can select all hair particles by pressing a.

If you can give a minute, please watch MyProblem in one minute YouTube video.

I have been working on a model since last 20 days, and I am struck at this problem. Any help appreciated. Thank you.

$\endgroup$

2 Answers 2

1
$\begingroup$

As far as I know, you cannot select single hairs. Instead you use the brushes on the toolshelve (left) to refine your particle hair. The reason is that your particle hair is no actual geometry, but a field that generates geometry on the fly.

(edit:) HOWEVER you can select the handles (called keys) of a strand.

On the bottom of the 3d-Viewport there is the header. In editmode you'd find edge-selection mode and face-selection-mode on it. In the very same place you'll see three types of strands: blank, riddled with points, and points on the tips. select the secon option and you're on. you can then select the points (called KEYS) by "rmb" and linked strands by "L", just the way you do with vertices on meshs. Be aware that these keys are handles and not vertices. You can remove keys or strands.

$\endgroup$
2
  • $\begingroup$ Thanks for the reply, What I am trying to do is as instructed in [youtube.com/watch?v=8L3wq6d26yI]. Please watch after 9 minutes 20 seconds of this video. $\endgroup$ May 10, 2017 at 16:26
  • 1
    $\begingroup$ Ah, I see. On the bottom of the 3d-Viewport there is the header. In editmode you'd find edge-selection mode and face-selection-mode on it. In the very same place you'll see three types of strands: blank, riddled with points, and points on the tips. select the secon option and you're on. you can then select the points (called KEYS) by "rmb" and linked strands by "L", just the way you do with vertices on meshs. Be aware that these keys are handles and not vertices. You can remove keys or strands. $\endgroup$
    – Teck-freak
    May 10, 2017 at 21:18
0
$\begingroup$

Faced with same problem in 2.90. To solve go to Edit > Preferences > Keymap, find you shortcut for Select Linked in 3dview > Particle-Particle(Global) and change command from particle.select_linked to particle.select_linked_pick.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .