0
$\begingroup$

I am new. just started learning. I have added material and unwrapped UV. blender is painting only in black in texture painting mode. Please help.enter image description here

$\endgroup$
  • $\begingroup$ I don't really know why it paints at least with black color because type of your texture is set to None. In the texture properties (the rightmost editor on your screenshot) change Type: None below the texture dropdown to Image or Movie $\endgroup$ – Mr Zak May 6 '17 at 10:57
  • $\begingroup$ it's not working with changing drop-down non to Image or Movie either, however, I tried 'blend' instead of Image or Movie and now it's working good. $\endgroup$ – Kamal Oli May 6 '17 at 20:57
  • $\begingroup$ Need to see ALL of your settings - your paint blend mode is hidden, and we need an UV image editor window to show what the texture named 'TEX' is that you are painting to. If the texture you set as 'blend' instead of image is set to work as a brush, then you are painting with a blend texture as your brush. $\endgroup$ – Craig D Jones May 8 '17 at 4:33
-1
$\begingroup$

here is the snapshot. I don't know if it was supposed to happen. I am new and most of times blender doesn't work how tutorials describe it's working. It took me whole day to figure it out. :Denter image description here

$\endgroup$
  • $\begingroup$ What did you do to make it work? $\endgroup$ – Squirrel Jul 19 '17 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.