0
$\begingroup$

I accidentally turned on 'use object as camera' by pressing ctrl + numpad 0 and now I can't get it to stop doing that. I deleted all the cameras, and then created a new one, and still it keeps trying to use that object as a camera, and I can't get Blender to switch to a different camera.

I'm adding the file in case there is something glitchy here.

$\endgroup$
7
  • $\begingroup$ If this is something a bit glitchy, i seem to have a minor superpower of making Blender do slightly glitchy things. $\endgroup$
    – kim holder
    May 3 '17 at 0:30
  • 1
    $\begingroup$ Select newly created camera and press Ctrl + Alt + Numpad 0, or in the Properties Window > Scene Tab choose wich is the active camera for that scene. $\endgroup$ May 3 '17 at 0:42
  • $\begingroup$ @DuarteFarrajotaRamos ok, under that tab i was able to delete that camera. The shortcut with Alt wouldn't do it because my version of Ubuntu thinks Alt is an OS command. Thank you. $\endgroup$
    – kim holder
    May 3 '17 at 1:08
  • $\begingroup$ Not a Linux user myself so not sure, but I think it can be changed in preferences to something else like the Meta key it should be $\endgroup$ May 3 '17 at 1:15
  • 1
    $\begingroup$ It is indeed a duplicate, but i searched for 'object as camera' and the dupe didn't pop up. I added the tags 'camera' and '3d-view', i don't know what else might help. (Well, i guess it being marked as a dupe helps...) $\endgroup$
    – kim holder
    May 3 '17 at 3:40

Browse other questions tagged or ask your own question.