0
$\begingroup$

I can't seem to figure out which setting to use for proper hand rotation. It starts out like:

enter image description here

And no matter what XYZ settings I choose, I end up with a result similar to:

enter image description here

...instead of a nice circular rotation in the socket. (The hand is a child of the arm, which is a child of the torso, if that makes any difference.) If anyone knows what the settings should be, I'd be most grateful.

$\endgroup$
  • 3
    $\begingroup$ Hit R then Z and again Z. $\endgroup$ – cgslav Apr 29 '17 at 1:38
  • 1
    $\begingroup$ Or use the manipulation handles - click the arc icon (second to the right of 'Local' in the tool bar at the bottom of the 3d view) then use the rotation handles to rotate around the local axes. $\endgroup$ – Rich Sedman Apr 29 '17 at 7:03
  • $\begingroup$ Another option would be to click the Lock icons alongside the rotation properties for X and Y in the properties panel. This will prevent manipulation of those rotation values so that it will only be able to be rotated around Z. $\endgroup$ – Rich Sedman Apr 29 '17 at 7:46
1
$\begingroup$

Thanks, Rich Sedman; locking the X and Y helped this time around, as well as adjusting the 3D cursor to further up the elbow.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.