0
$\begingroup$

When I use external edit feature to hide seams on my textures I get some really weird noise on the edges of the fragment, which covers the seam part (the way I do it in Photoshop is to create a new layer on top of the screenshot, draw fragment covering seam, delete the screenshot layer so I only have this fragment with transparent background, save it and then apply it back in Blender). For better explanation I attached 2 images where the first one is before external edit and the second is after. I used this feature in the past and as far as I remember it worked fine. Hope any of this makes sense. Version of Blender is 2.78a with Blender Render engine. enter image description hereenter image description here

$\endgroup$
  • $\begingroup$ Are you sure that these artifacts are not present on your actual texture map and that you aren't accidentally painting them in in Photoshop? Would you be willing to provide a .Blend file? $\endgroup$ – CGEffex Apr 25 '17 at 15:30
  • $\begingroup$ The artifacts might be from how the image is handled as alpha in the texture settings, but I cannot see enough in the screen shot to tell. On a side note, the option was made by Ideasman during the Sintel movie and since then, the texture paint tools have been upgraded, maybe try to use the clone tool there to fix it. $\endgroup$ – Craig D Jones Apr 27 '17 at 2:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.