0
$\begingroup$

SUn Lamp in Cycles

I create an cave in the hole I add an sun lamp and set into node by using emission shader in the strength I set it to 155 value but I'm not satisfy in the light strength and i'll try to add more strength but still the same result. see my picture references of my problem. thank you

$\endgroup$
  • $\begingroup$ Are you using World Volumetrics? As far as I know those are known to cause trouble with sun lamps, because the sun is considered to be at an infinite distance, so the worlds absorbs all its intensity. Also make sure you don't have Light Clipping enabled in Rendering Path settings. $\endgroup$ – Duarte Farrajota Ramos Apr 25 '17 at 1:06
  • $\begingroup$ My world setting just a color yellow-strength :50 and in volume set to none. but I add an Cube and set as a volume scattering and absorption. $\endgroup$ – jay Apr 25 '17 at 1:38
  • $\begingroup$ This is basic volumetrics rendering issues you can easily learn about by watching a couple tutorials to learn how it works. $\endgroup$ – LetTheWritersWrite Apr 25 '17 at 2:14
  • $\begingroup$ ill try to delete a sun lamp and the volumetric scattering object and create new sun lamp still the same $\endgroup$ – jay Apr 25 '17 at 2:43
  • $\begingroup$ related: blender.stackexchange.com/questions/68668/… $\endgroup$ – user1853 Apr 25 '17 at 4:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.