0
$\begingroup$

Blender render preview (cycles) show black background, the object is not clearly visible. enter image description here

$\endgroup$
  • $\begingroup$ Try a different lamp, and make sure it's positioned the right way? You can also check to make sure cycles is taking your lamp into account. $\endgroup$ – user3685285 Apr 24 '17 at 19:49
  • $\begingroup$ how to add another lamp? $\endgroup$ – Ashok Damani Apr 24 '17 at 19:55
  • $\begingroup$ I think you're using a sun lamp. It's pretty weak and only used for large environments to give everything a soft accent. Locally, you might want to change it to a directional light. Just change the lamp type. Don't add more light than you need to right now. Just go to the lamp tab, and change the lamp type and choose the one that works. $\endgroup$ – user3685285 Apr 24 '17 at 20:00
  • 1
    $\begingroup$ lamp has nothing to do with the black background. $\endgroup$ – Ashok Damani Apr 25 '17 at 19:39
1
$\begingroup$

A better way to do lighting in Cycles is to use emission planes. First, add a plane with Shift + A > Mesh > Plane. Then, rotate the plane to face a significant point in your scene or at your object:

Added plane

Next, add an emission material to the plane by going under the Material tab and clicking New. Set the material's Surface to Emission and give it a Strength of at least 15 or so.

Emission material settings

You can use as many of these planes as you want, but try to add only as many lights as you would need in the real world.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.