0
$\begingroup$

This question already has an answer here:

The xray ed wireframe

I don't know what i've clickin, but somehow this happening. when i enter edit mode, the wireframe in the backside keeps showing on, and i can't choose the proper faces which i want, pls help me :D

$\endgroup$

marked as duplicate by Mr Zak, cegaton, Duarte Farrajota Ramos, Timaroberts, cgslav Jun 15 '17 at 13:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ This is most likely related to clipping problem. Also the mesh might behave more as expected if you turn off Subsurf in Edit mode. $\endgroup$ – Mr Zak Apr 24 '17 at 10:20
  • $\begingroup$ There are three selection options in Edit Mode - Vertex/Edge/Face. You currently have selected Vertex Select. You may want to choose Face Select instead. The icon is a cube with an orange face (it's the button to the left of the one in the image Nils Eisen posted in his answer). $\endgroup$ – Dontwalk Jun 14 '17 at 20:55
1
$\begingroup$

Deselect this icon in the bottom:

enter image description here

$\endgroup$
  • $\begingroup$ This will essentially do the opposite; Limit Selection to Visible prevents the backside geometry to be visible/selectable if it's enabled. In the OP's case it seems to be the clipping problem. $\endgroup$ – Mr Zak Apr 24 '17 at 10:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.